WordPress 4.0.1 – biztonsági frissítés!

Elérhető a WordPress 4.0.1, amely egy kritikus biztonsági frissítés, azaz olyan hibát javít, amely a korábbi verziókban is megtalálható, ezért nem csak a 4.0-ás ág kerül frissítésre.

Ha még mindig ezeket a verziókat használod, téged különösen érint a frissítés:

  • 4.0 (ha engeded az automata frissítést, akkor 4.0.1 lesz belőle)
  • 3.9.2 (ha engeded az automata frissítést, akkor 3.9.3 lesz belőle)
  • 3.8.4 (ha engeded az automata frissítést, akkor 3.8.5 lesz belőle)
  • 3.7.4 (ha engeded az automata frissítést, akkor 3.7.5 lesz belőle)

Ha kikapcsoltad az automatikus frissítést, akkor menj a “Vezérlőpult” => “Frissítések” menü alá, és frissítsd (előtte csinálj biztonsági mentést a weboldalról) a WordPress-t!

Részletek (angolul):
https://wordpress.org/news/2014/11/wordpress-4-0-1/

Cikkértesítő

Ha nem szeretnél lemaradni az új cikkekről, akkor iratkozz fel az értesítőre!

“WordPress 4.0.1 – biztonsági frissítés!” bejegyzéshez 2 hozzászólás

  1. Szerettem volna elolvasni a részleteket a frissítéssel kapcsolatban, de a jobb klikk le van tiltva.
    Ezzel még nem is lenne baj, de akkor már miért nem klikkelhetőre csinálta meg a linket?

Szólj hozzá!

*

code

WordPress segítséget keresel?

Kérj díjmentes árajánlatot!

Főbb szolgáltatásaim: weboldal/webáruház készítés, megújítás, fejlesztés, gyorsítás, karbantartás, hibajavítás, oktatás, stb.

A honlap cookie-kat használ. Részletek

A hatályos jogszabályok alapján kötelező tájékoztatni a látogatókat, hogy a weboldal ún. cookie-kat használ és tárol a számítógépen. Ha ezt nem szeretnéd, akkor a böngésződ megfelelő beállításait használva tiltsd le a cookie-k tárolását, vagy zárd be a weboldalt. Mik azok a cookie-k? Hogyan tudod tiltani a tárolásukat? Hogyan kezelem a személyes adatokat? Mindenre választ ad a részletes adatvédelmi és cookie tájékoztatóm.

Bezárás