WordPress 5.2.3 – biztonsági és karbantartó frissítés

Megjelent a WordPress legújabb alverziója, amely 29 általános hibát, amelyek közül több minden korábbi verzióban megtalálható biztonsági (többek között XSS – ún. cross-site scripting) hiba.

A javításokban 62 ember vett részt, és 98 fájl lett módosítva.

Teendőd a szokásos:

Biztonsági mentés után menj a “Vezérlőpult” => “Frissítések” menüpontra, és végezd el a frissítést. Ha az automatikus frissítés nincs kikapcsolva (javaslom, hogy legyen kikapcsolva), a frissítés le is futott az oldaladon!

Ha korábbi főverziót használsz

Az 5.2.3-as verzióba implementált biztonsági frissítések a korábbi főverziókhoz [3.7-es ágig] is integrálva lettek, így akkor is eléred – akkor is kötelező a frissítés! – ha régebbi verziót használsz. A korábbi verziókhoz az alábbi alverziók tartalmazzák ezt a frissítést: 5.1.2, 5.0.6, 4.9.11. Ezeket itt találod, és manuálisan tudod az oldaladra telepíteni: https://wordpress.org/download/releases/ – A 2019. szeptember 5-ös verziókat kell nézni minden főverziónál.

Cikkértesítő

Ha nem szeretnél lemaradni az új cikkekről, akkor iratkozz fel az értesítőre!

Szólj hozzá!

*

code

WordPress segítséget keresel?

Kérj díjmentes árajánlatot!

Főbb szolgáltatásaim: weboldal/webáruház készítés, megújítás, fejlesztés, gyorsítás, karbantartás, hibajavítás, oktatás, stb.

A honlap cookie-kat használ. Részletek

A hatályos jogszabályok alapján kötelező tájékoztatni a látogatókat, hogy a weboldal ún. cookie-kat használ és tárol a számítógépen. Ha ezt nem szeretnéd, akkor a böngésződ megfelelő beállításait használva tiltsd le a cookie-k tárolását, vagy zárd be a weboldalt. Mik azok a cookie-k? Hogyan tudod tiltani a tárolásukat? Hogyan kezelem a személyes adatokat? Mindenre választ ad a részletes adatvédelmi és cookie tájékoztatóm.

Bezárás