WordPress 5.4.1 – biztonsági frissítés!

Tegnap megjelent a WordPress 5.4-es ágának első alverziója, a WordPress 5.4.1. Ez egy biztonsági frissítés, ezért mindenkinek haladéktalanul érdemes frissítenie!

(Vezérlőpult => Frissítések menü, biztonsági mentés után)

Mit javít a WordPress 5.4.1-es verziója?

7 biztonsági hibát, és 17 másikat is javítottak a fejlesztők.

Megoldott biztonsági problémák:

  • Jelszó helyreállítás problémák.
  • Privát bejegyzés jogosulatlan hozzáférhetősége.
  • XSS probléma a keresés blokkban.
  • XSS probléma a “wp-object-cache”-ben.
  • XSS probléma fájlfeltöltéskor.
  • XSS probléma a Testreszabás menüben.
  • XSS probléma a blokkszerkesztőben.
  • A hibák részletesebben, angol nyelven itt.

Ha valamiért nem tudsz 5.4-es ágra frissíteni, a 3.7-es ágig visszamenőleg kiadták az új verziót alverzió formájában!

Ui.: Ez lett a WordPress videók oldal 900. cikke!

Cikkértesítő

Ha nem szeretnél lemaradni az új cikkekről, akkor iratkozz fel az értesítőre!

Szólj hozzá!

*

code

WordPress segítséget keresel?

Kérj díjmentes árajánlatot!

Főbb szolgáltatásaim: weboldal/webáruház készítés, megújítás, fejlesztés, gyorsítás, karbantartás, hibajavítás, oktatás, stb.

A honlap cookie-kat használ. Részletek

A hatályos jogszabályok alapján kötelező tájékoztatni a látogatókat, hogy a weboldal ún. cookie-kat használ és tárol a számítógépen. Ha ezt nem szeretnéd, akkor a böngésződ megfelelő beállításait használva tiltsd le a cookie-k tárolását, vagy zárd be a weboldalt. Mik azok a cookie-k? Hogyan tudod tiltani a tárolásukat? Hogyan kezelem a személyes adatokat? Mindenre választ ad a részletes adatvédelmi és cookie tájékoztatóm.

Bezárás