Bővítmények különféle php verziókkal való kompatibilitásának ellenőrzése

A WordPress-nek van egy hivatalos konfigurációkövetelménye, amelyet ha betartunk a használat során, akkor nem merül fel semmilyen probléma. A gondok ott (is) kezdődhetnek, ha a használt szerver ezen elvárásoknak nem felel meg.

De nem csak a WordPress, hanem pl. az egyes bővítmények is “megkövetelhetik” a szerveren használt php verzió minimumát.

Ha valamelyik bővítmény nem működik tökéletesen, első körben semmi gond: van egy remek bővítmény, amellyel az összes aktív és inaktív (bár ezeket inkább töröld!) bővítményt le lehet tesztelni különféle php verziókkal való kompatibilitás szerint. Ha találsz olyan bővítményt, ami a használt php verzióval nem működik tökéletesen, akkor két dolgot tehetsz: vagy megválsz a bővítménytől, vagy olyan php verzióra válta(t)sz, amellyel kompatibilis (ha ez nem okoz gondot más bővítménynél és/vagy nem tartalmaz biztonsági rést).

Bonyolultnak tűnik?
Nem az! Egy közel 6 perces videón megmutatom a fentieket a gyakorlatban.


Cikkértesítő

Ha nem szeretnél lemaradni az új cikkekről, akkor iratkozz fel az értesítőre!

Szólj hozzá!

WordPress segítséget keresel?

Kérj díjmentes árajánlatot!

Főbb szolgáltatásaim: weboldal/webáruház készítés, megújítás, fejlesztés, gyorsítás, karbantartás, hibajavítás, oktatás, stb.

A honlap cookie-kat használ. Részletek

A hatályos jogszabályok alapján kötelező tájékoztatni a látogatókat, hogy a weboldal ún. cookie-kat használ és tárol a számítógépen. Ha ezt nem szeretnéd, akkor a böngésződ megfelelő beállításait használva tiltsd le a cookie-k tárolását, vagy zárd be a weboldalt. Mik azok a cookie-k? Hogyan tudod tiltani a tárolásukat? Hogyan kezelem a személyes adatokat? Mindenre választ ad a részletes adatvédelmi és cookie tájékoztatóm.

Bezárás