WordPress downgrade

Ugyan ritkán, de előfordulhat a következő probléma: Frissítetted a weboldaladat hajtó WordPress-t, és kiderül, hogy egy fontos bővítmény – extrém esetben a kinézet – nem kompatibilis az új verzióval.

Mi ilyenkor a teendő?

  1. A frissítés előtt ugye csináltál biztonsági mentést? Igen? Vissza kell tölteni abból a weboldalt, és meg kell várni amíg az adott bővítményt, vagy kinézetet kompatibilissé teszik az új verzióval.
  2. Ha nincs biztonsági mentés, akkor életmentő lesz a következő videó számodra:

Olyat csinálunk, amit még soha: nem frissíteni fogjuk a WordPress-t, hanem “visszafrissíteni” (downgrade) egy korábbi verzióra. Ezzel elérjük azt, hogy biztonsági mentés nélkül előidézzük a korábbi, még minden problémától mentes állapotot a weboldalunkon. Vigyázat! A módszer járhat veszélyekkel, attól, hogy ez a megoldás rendelkezésre állhat (előfordulhat, hogy nem mindig működik), még nem érdemes kihagyni a frissítés előtti kötelező biztonsági mentést! Illetve a “visszafrissítés” előtt is érdemes egy biztonsági mentést készíteni a weboldaladról!

Tehát jöjjön a videó a WordPress “visszafrissítéséről”:


Cikkértesítő

Ha nem szeretnél lemaradni az új cikkekről, akkor iratkozz fel az értesítőre!

Szólj hozzá!

WordPress segítséget keresel?

Kérj díjmentes árajánlatot!

Főbb szolgáltatásaim: weboldal/webáruház készítés, megújítás, fejlesztés, gyorsítás, karbantartás, hibajavítás, oktatás, stb.