Visual Composer biztonsági frissítés

Ha használod a Visual Composer: Page Builder for WordPress bővítményt, akkor haladéktalanul frissítsd a legfrissebb verzióra, mert a 4.7.4 verzió alatt mindegyik tartalmaz egy súlyos (XSS támadásra alkalmas) sérülékenységet.

A frissítés lépései:

  1. Csinálj egy teljes biztonsági mentést a weboldalról, NE csak a wp-content/js_composer mappáról!
  2. Ha külön vetted a bővítményt, akkor töltsd le innen, ha egy kinézettel együtt vásároltad meg (pl.: a themeforest.net-en keresztül) akkor az adott kinézet frissítőcsomagjában kell megnézni, hogy benne van-e az új verzió.
  3. A letöltött fájlt csomagold ki a számítógépeden.
  4. FTP-vel írd felül ezekkel a fájlokkal a wp-content/js_composer mappát.

Előfordulhat, hogy a használt kinézetben zavar lép fel frissítés után. Ha nem tudod ezt orvosolni, akkor a kinézet frissítéséig állítsd vissza a weboldalt a biztonsági mentés előtti állapotra!

Cikkértesítő

Ha nem szeretnél lemaradni az új cikkekről, akkor iratkozz fel az értesítőre!

“Visual Composer biztonsági frissítés” bejegyzéshez 2 hozzászólás

  1. Szia Ádám!

    Mi a teendő akkor, ha frissitettem az új wp verziót és ezzel egyáltalán nem működik a WPBakery Visual Composer.
    Előzőleg a 4.10-es futott.
    Köszi
    Ráni

Szólj hozzá!

*

code

WordPress segítséget keresel?

Kérj díjmentes árajánlatot!

Főbb szolgáltatásaim: weboldal/webáruház készítés, megújítás, fejlesztés, gyorsítás, karbantartás, hibajavítás, oktatás, stb.

A honlap cookie-kat használ. Részletek

A hatályos jogszabályok alapján kötelező tájékoztatni a látogatókat, hogy a weboldal ún. cookie-kat használ és tárol a számítógépen. Ha ezt nem szeretnéd, akkor a böngésződ megfelelő beállításait használva tiltsd le a cookie-k tárolását, vagy zárd be a weboldalt. Mik azok a cookie-k? Hogyan tudod tiltani a tárolásukat? Hogyan kezelem a személyes adatokat? Mindenre választ ad a részletes adatvédelmi és cookie tájékoztatóm.

Bezárás