Ügyfélszolgálat: +36 70 623 8822

qTranslate kompatibilitási probléma

Szerző: Szűcs Ádám Kategória: Bővítmények, Cikk, Ingyenes videók, cikkek

Ha használod a weboldalad több nyelven való megjelenítéséhez a qTranslate nevű bővítményt, akkor hasznos lesz számodra a következő táblázat.

Mivel a többnyelvű weboldalt kiszolgáló WordPress-t is frissíteni kell, nem árt tisztában lenne vele, hogy ennél a bővítménynél a frissítés tönkreteheti a weboldalt részben, vagy egészben. Mielőtt frissíted a WordPress-t, meg kellene nézned a lenti linken, hogy a leendő WordPress verzióhoz van-e működő qTranslate verzió. AZAZ NEM MINDEGY, HOGY MILYEN WORDPRESS VERZIÓ MELLÉ MILYEN VERZIÓJÚ QTRANSLATE PLUGINT HASZNÁLSZ! Ha van, akkor egymás után kell frissíteni a WordPress-t, és a qTranslate bővítményt is, hogy ne legyen fennakadás csak az egyiknek a frissítése miatt.

Egy Ügyfél oldalát frissítettem a napokban, és ott derült ki, hogy a fentiekre figyelni kell. Frissítettem a WordPress-t a 3.5 verzióra, és a qTranslate plugint is a legfrissebbre. Erre elromlott a szerkesztőfelület. Erre csak azt tudtam csinálni, hogy a WordPress-t VISSZAFELÉ frissítettem, kettővel korábbi verzióra, míg a qTranslate plugint eggyel régebbire. Így helyreállt a rend, és ismét működött minden megfelelően.

A jelenlegi kompatibilitás táblázat itt érhető el. A legfrissebb táblázat itt található mindig: http://www.qianqin.de/qtranslate/download/

qTranslate 2.5.31 letöltés – (ez a WordPress 3.4.1-es verziójával kompatibilis.



Hasznos volt? Tetszett? Iratkozz fel a BEJEGYZÉSÉRTESÍTŐ-re:
AJÁNDÉK! Azonnal letölthető, 137 weboldal készítés hiba című, 55 oldalas tanulmány!

Címkék: , , , , ,

Szólj hozzá!

Honlapunk cookie-kat használ. Részletek

Egy EU-s törvény alapján kötelező tájékoztatni a látogatókat, hogy a weboldal ún. cookie-kat használ. Ha ezzel nem értesz egyet, akkor a böngésződ megfelelő beállításait használva tiltsd le a cookie-k tárolását. | Részletes adatvédelmi tájékoztató |

Bezárás