Ügyfélszolgálat: +36 70 623 8822

WordPress 3.0.4 – fontos BIZTONSÁGI frissítés!!

Szerző: Szűcs Ádám Kategória: Cikk, Hírek, Ingyenes videók, cikkek

A WordPress legfrissebb verzióját maga az egyik alapító, Matt Mullenweg jelentette be tegnap este, és ahogy ő fogalmazott, a felfedezett biztonsági rés “kritikus”, azaz mindenkinek minél előbb kötelező frissíteni a WordPress rendszerét!

Az érintett fájl, amelyben a biztonsági rést találták, a wp-includes/kses.php, amely a bejegyzésekben illetve hozzászólásokban alkalmazható html kódokat szűri és szabályozza, és a működése nem volt megfelelő (nem volt kisbetű/nagybetű érzékeny az attribútumok neve), ugyanis olyan – megfelelő ismerettel írt – kód is átmehetett eddig a hozzászólás mezőn, ami kárt tehet a weboldalban.

Az összes megváltoztatott fájl:

  1. wp-includes/version.php
  2. wp-includes/formatting.php
  3. wp-includes/kses.php
  4. readme.html
  5. wp-admin/includes/update-core.php

UPDATE

Megjelent a magyar verzió is, irány az admin felület frissítés pontja! 🙂

Sajnos a frissítés még nem érhető el magyar nyelven, de érdemes figyelemmel kísérni a http://hu.wordpress.org/releases/#latest linket, és amint megjelenik a magyar verzió, a WordPress adminisztrációs felületén található frissítés funkcióval (itt jelenleg még csak angol nyelven érhető el) megtenni a következő lépést.

Ha nem szeretnél várni a magyar verzióra, ezen a linken megtalálod a változásokat, és manuálisan is elvégezheted a biztonsági frissítést!



Hasznos volt? Tetszett? Iratkozz fel a BEJEGYZÉSÉRTESÍTŐ-re:
AJÁNDÉK! Azonnal letölthető, 137 weboldal készítés hiba című, 55 oldalas tanulmány!

Címkék: , , ,

Szólj hozzá!

Honlapunk cookie-kat használ. Részletek

Egy EU-s törvény alapján kötelező tájékoztatni a látogatókat, hogy a weboldal ún. cookie-kat használ. Ha ezzel nem értesz egyet, akkor a böngésződ megfelelő beállításait használva tiltsd le a cookie-k tárolását. | Részletes adatvédelmi tájékoztató |

Bezárás